stylish photoblogs
shutterchance.com
all photoblogs
random photoblog
bookmark
sign up
>  forums  >  All cameras  >  Help Please.
2 posts in this topic
 search only title title & message

author message date posted   
Debb 
Help Please.
20 Jul 2011 at 15:41 GMT
number of posts: 4
member since: 5 Apr 11
location: uk

status: offline
I have a Nikon Coolpix L110 and am (was) using a 2GB SD card - until yesterday that is. I took it out of the card reader and put it in the camera and went off to town. It was only when I start doing some photos that I noticed the card wasn't being detected by the camera. So I went to a local photoshop and asked them about it.

He checked the camera with another card - no problem. Then he checked my card in one of their photo booths - it wasn't detected. Yet when I got home and put the card in the card reader - no problem.

So, what do I do? I've cleaned the card...done all I can think of. I've been through the camera menu to see what I can do - nothing.

Time to get a new card? Or is there something else I can try?

And while were talking about cards - can I use a micro sd card with adaptor in a normal sd card slot?

Thanks
Guest 
re: Help Please.
19 Dec 2011 at 10:40 GMT
number of posts: 1041
member since: unknown
location: unknown

status: offline
Get 2 new cards. 1 to use and a spare.


quick reply
 
must be filled in
message
 
image
 
fill in code   in this box
 


what's going on?
  0 members currently browsing forum
62 topics in total in this forum
2 posts in total in this topic
latest post was 19 Dec 2011 in Help Please.


© all rights reserved. photographs, images and content are copyright of their photographers