stylish photoblogs
all photoblogs
random photoblog
sign up
>  forums  >  Site development  >  Networked Blogs
2 posts in this topic
 search only title title & message

author message date posted   
re: Networked Blogs
19 Dec 2017 at 10:53 GMT
number of posts: 2
member since: 19 Dec 17
location: Australia

status: offline
Maybe, you fix it wrong. I have similar problem with my own blog. To create a blog page on Facebook, you need to go to this link, and then choose which topic will be the page (for the blog choose "Brand or product", and then in the drop-down list look for the line: "Website"). Below, write the name of your site and accept the terms of Facebook for the pages. Next, Facebook will offer you to enter a description, upload a picture for the page and put a link to your blog.
Elizabeth Croston Buckalew 
Networked Blogs
17 Dec 2017 at 16:40 GMT
number of posts: 1
member since: 21 Apr 11
location: us

status: offline
Hello - For years my ShutterChance blog has automatically fed to Networked Blogs, and then to FaceBook. A week ago - the feed suddenly stopped working. When I try to test the feed, I get this message:

Feed not valid

We tried to process your feed but it seems to be formatted incorrectly. This indicates an error in the blog software. Please contact your blog host provider or your Web admin for assistance. Once you fix the feed on your side, please try again.

This is the error we encountered, please pass it along to your Web admin:
:147:1130: not well-formed (invalid token)

I know nothing about networking, feeds, etc. Can you help? Thank you!

quick reply
must be filled in
fill in code   in this box

what's going on?
  0 members currently browsing forum
596 topics in total in this forum
2 posts in total in this topic
latest post was 19 Dec 2017 in Networked Blogs

© all rights reserved. photographs, images and content are copyright of their photographers